Print

Print


We've been running Pegasus for DOS on a Novell Netware 4.10
server for approximately a year with no problems.  Pegasus
is strictly for internal mail and does not communicate outside
of the in-house network.  Within the past two weeks, two users
who were able to send mail suddenly cannot.  The error messages
they receive are shown below.  Also, any new user added to the
network gets the same error.
 
The suggestions given in the error messages do not help:
  - we do not use disk quotas
  - we have plenty of HD space
  - we are nowhere close to maxing out directory entries
  - SYS:MAIL is set for CW
  - BINDFIX doesn't apply to NW4.10 (?)
  - we are not delivering across servers
 
In the bottom left corner of the screen, both error messages say
"Errors 5/5".  Any info on what the problem might be is greatly
appreciated.
 
 
Here are the error messages:
 
================================================
 
Pegasus Mail has failed attempting to create the container
file for a message in the recipient's mail directory.
 
There could be a number of reasons for this:
 
  - You could be out of disk quota
  - Your file server could be out of directory entries
  - Your file server's disk could be full
  - Someone might have altered the rights mask for
    the directory SYS:MAIL (should be [C] or [CW]).
  - The NetWare Bindery might be corrupt (run Bindfix)
  - If you are delivering across servers, the remote
    usercode might be incorrectly set up
 
If none of these is the cause and this error is occurring
regularly, please contact David Harris as follows:
 
=================================================
 
 
An error has occurred during delivery of your message.
There are several possible reasons for this, including:
 
   - You could be out of disk quota on the SYS volume.
   - Your file server could be out of directory entries
   - Your file server's disk could be full.
   - Someone might have altered the rights mask for
     the directory SYS:MAIL (should be [C] or [CW]).
   - The NetWare Bindery might be corrupt (run Bindfix).
   - If you are delivering between servers, the remote
     usercode might be incorrectly set up.
   - If running standalone, the 'New mailbox location'
     field in PCONFIG may be incorrectly defined.
   - If running under NetWare 4.x, you may be trying to
     deliver to a user who has never logged in in Bindery
     mode (using LOGIN /B) and hence has no mailbox on
     the server.
Your message was not delivered. Correct and try again.